[e.me][feature] Add Collection to grid contextmenu

RESOLVED DUPLICATE of bug 910354

Status

Firefox OS
Gaia::Everything.me
RESOLVED DUPLICATE of bug 910354
4 years ago
4 years ago

People

(Reporter: ranbena, Assigned: amirn)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Currently, when long pressing an empty grid slot, a Wallpaper pick activity pops up.

We want to allow users to add new Collections based on a list of suggestions or user custom.
Created attachment 797906 [details]
Patch - redirect to commit
(Reporter)

Updated

4 years ago
Blocks: 910302, 910354
(Assignee)

Updated

4 years ago
Assignee: nobody → amirn
Status: NEW → ASSIGNED
(Assignee)

Comment 2

4 years ago
in branch 911234-add-collection-contextmenu
https://github.com/EverythingMe/gaia/commit/cddb514f19a009fc0e4a71d96cd90f57bc57d56e
(Assignee)

Comment 3

4 years ago
branch rebased on stg-pr, work still needed
https://github.com/EverythingMe/gaia/tree/911234-add-collection-contextmenu
(Assignee)

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910354
You need to log in before you can comment on or make changes to this bug.