Disallow double-tap zoom on subframes

RESOLVED WORKSFORME

Status

()

Core
Graphics: Layers
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: botond, Unassigned)

Tracking

Trunk
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Currently with multi-apzc, double-tapping on an iframe (for example, the one in http://people.mozilla.org/~kgupta/tmp/iframe.html) causes a zoom of the contents of the iframe while not changing the size of the iframe.

This is a regression compared to the pre-multi-apzc behaviour, which was to zoom the contents of the top-level document, including the iframe and its contents.
(Reporter)

Updated

5 years ago
Assignee: nobody → botond
(Reporter)

Comment 1

5 years ago
Untaking while I return to working on dynamic toolbar stuff.
Assignee: botond → nobody
(Reporter)

Comment 2

4 years ago
This does not happen any more. We made a lot of changes to double-tapping and zooming since this bug was filed, and along the way this was fixed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.