OS reboot should reopen previous tabs

RESOLVED DUPLICATE of bug 904741

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 904741
5 years ago
2 years ago

People

(Reporter: Kelley Cook, Unassigned)

Tracking

24 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Android; Tablet; rv:24.0) Gecko/24.0 Firefox/24.0 (Nightly/Aurora)
Build ID: 20130826141204

Steps to reproduce:

1. Open a multiple tabs in Firefox Mobile.  Make a note of the number of tabs open.
2. Press home button to switch to home screen
3. Reboot the device.
4. Restart Firefox






Actual results:

FIrefox starts up with one tab active with it on the home screen


Expected results:

Just like the desktop Firefox, it should have came up to the the last tab open with all the other tabs available
This will be possible with the always restore session option over in bug 904741.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 904741
You need to log in before you can comment on or make changes to this bug.