If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Editor
P3
normal
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: Cindy Roberts, Assigned: kinmoz)

Tracking

Trunk
mozilla0.9.4
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

237 bytes, text/html
Details
(Reporter)

Description

16 years ago
Go to the Netscape internal site Born to Win 2: 
http://hr.office.aol.com/referral/index.html.  Select a set of job listings to
display by checking on several check boxes once you see the entire set of
listings.  This will bring you to the page
http://jobs.hiresystems.com/aol_37/jobdetails.cfm.  Copy and paste the text for
a single job into an e-mail.

NS 4.x:  Text copies into e-mail
NS 6.1 July 17 build:  A blank area is seen in the e-mail (text is hidden). 
Select that blank area and the text appears.

Comment 1

16 years ago
So I'm guessing the problem here is that the text copied is white and Cindy's 
default background page color is white as well.  I don't know how we want to 
address this problem (if at all).
OS: Windows 98 → All
Hardware: PC → All
(Reporter)

Comment 2

16 years ago
My background is the default background color (I guess you'd call it white).  It
could be true that it's copying the text (which was black on the web page) into
the e-mail as white.  

Comment 3

16 years ago
asking Kin to help determine if this is an editor issue or a rendering issue. Kin?
Assignee: beppe → kin
(Assignee)

Comment 4

16 years ago
Created attachment 44002 [details]
Test case.
(Assignee)

Comment 5

16 years ago
brade is correct, we are copying the text color, so the text pastes into 
composer as white.

I'm tempted to mark this INVALID, any comments from those on the Cc list?
Status: NEW → ASSIGNED
Priority: -- → P3
Target Milestone: --- → mozilla0.9.4

Comment 6

16 years ago
I didn't realize it was white text! Yep, I agree, this would be invalid
(Assignee)

Comment 7

16 years ago
Marking INVALID.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 8

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.