Crash form doesn't remember email address

RESOLVED DUPLICATE of bug 870049

Status

()

RESOLVED DUPLICATE of bug 870049
5 years ago
2 years ago

People

(Reporter: pwd.mozilla, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20130821101641

Steps to reproduce:

The 'submit crash report' form should remember email addresses as is the behaviour on desktop.
(Reporter)

Updated

5 years ago
OS: Linux → Android
Hardware: x86 → ARM

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 870049
You need to log in before you can comment on or make changes to this bug.