expanding/collapsing nodes in the dom tree is hard because the arrows are small and hard to click

RESOLVED DUPLICATE of bug 858493

Status

RESOLVED DUPLICATE of bug 858493
6 years ago
7 months ago

People

(Reporter: fitzgen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

The arrows are small and hard to click (https://twitter.com/louroboros/status/373963198262566914). This is possibly mitigated a little by bug 892270, but I think we can make the clickable area bigger as well, perhaps.

Comment 1

6 years ago
This has been fixed (or at least improved) since Firefox 23. See bug 858493.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 858493

Updated

7 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.