Commit Access (Level 1) for Byron Campen

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: bwc, Assigned: dumitru)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 798304 [details]
SSH public key for docfaraday@gmail.com

I will be using docfaraday@gmail.com as my login name.
(Reporter)

Comment 1

4 years ago
Committer's agreement digitally signed and sent to sarmitage@mozilla.com
(Reporter)

Comment 2

4 years ago
CCed abr
(Reporter)

Updated

4 years ago
Duplicate of this bug: 911579

Comment 4

4 years ago
I'll vouch for Byron.

Updated

4 years ago
Flags: needinfo?(sarmitage)

Comment 5

4 years ago
Where are we on moving this forward? I'm flying out next week to sit with Byron to get him spun up, and it would be a significant hindrance if he can't use the try servers at that time.
I have received the form.
Flags: needinfo?(sarmitage)
Over to server-ops for ssh key addition, hg and scm_level_1 bits for bcampen@mozilla.com.

We'll set up the permissions on your Mozilla email address.  You can configure hg to use your personal email address for your commits.
(Assignee)

Updated

4 years ago
Assignee: mozillamarcia.knous → dgherman
(Assignee)

Comment 8

4 years ago
Access granted to the MoCo LDAP account.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.