problems viewing web pages after phone rotation

RESOLVED DUPLICATE of bug 819183

Status

()

Firefox for Android
Toolbar
RESOLVED DUPLICATE of bug 819183
5 years ago
2 years ago

People

(Reporter: danimobono, Unassigned)

Tracking

24 Branch
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 798324 [details]
SC20130831-191945.png

User Agent: Mozilla/5.0 (Linux; U; Android 2.3.6; it-it; SAMSUNG GT-S7500/S7500BUMB1 Build/GINGERBREAD) AppleWebKit/533.1 (KHTML, like Gecko) Version/4.0 Mobile Safari/533.1

Steps to reproduce:

I rotated the phone while a page was displayed in the browser.


Actual results:

See the  screenshots.
Which Firefox version? Which device and Android version? Is this always reproducible?
(Reporter)

Comment 2

5 years ago
Firefox version 24.0: my device is samsung galaxy ace plus, the operating system is Android 2.3.6 and the problem occurs every time I rotate the phone from horizontal to vertical or vice versa.
(Reporter)

Comment 3

5 years ago
I have the same problem with firefox 23.0
Thanks. This is bug 819183.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 819183
You need to log in before you can comment on or make changes to this bug.