[PP][BLOCKER] eBorderStyle_BorderlessTopLevel not supported on MacOS

VERIFIED DUPLICATE of bug 4780

Status

()

Core
Layout
P3
blocker
VERIFIED DUPLICATE of bug 4780
19 years ago
19 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: Pierre Saslawsky)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Right now, mac doesn't really support eBorderStyle_BorderlessTopLevel for
creating borderless windows. The desired behavior is that this window comes up
with no extra chrome (no title bar, no close box, no borders) and it floats above
the originating window w/out deactivating it (dimming the title bar, etc).

This is a blocker for the combo box (and hence, switching to gfx widgets),
tooltips, and popdown xul.
(Reporter)

Comment 1

19 years ago
cc'ing hyatt and trudelle, for informational purposes.
This is a dup of bug 4780, is it not?
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

19 years ago
yeah, this is a dup of 4780


*** This bug has been marked as a duplicate of 4780 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Verified Dup
You need to log in before you can comment on or make changes to this bug.