If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

no possibility to deactivate built-in search engines

RESOLVED DUPLICATE of bug 910189

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 910189
4 years ago
a year ago

People

(Reporter: aryx, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Firefox for Android nightly 2013-09-01, Android 4.1.2 (stock), Google Nexus S

There is no possibility to deactivate a built-in search engine, the only context menu option in the Search Settings screen is for setting the search engine as default.
Going to dupe this to bug 910189, same idea.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910189
You need to log in before you can comment on or make changes to this bug.