[zffos1.1][P3][SMS]Activation / deactivation of predictive text by pressing a simple key or softkey is not possible

RESOLVED DUPLICATE of bug 870648

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 870648
4 years ago
3 years ago

People

(Reporter: FangChen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Built ID 20130823171628
Device: Iku
  A.- Overview Description (technical background, concise explanation of the bug):
    
Activation / deactivation of predictive text by pressing a simple key or softkey is not possible.   
    ________________________________________________________________________________
    B.- Steps to Reproduce (initial conditions, required resources, step by step instructions to reproduce):
    
1. Go into DuT messaging menu and edit a message.
2. Check that the activation and deactivation of predictive mode is as simple as possible either by pressing a key or a soft key on DuT.
3. Check that by default the predictive text is deactivated. 
4. Check that once the user selects the predictive text, this mode is set as the new default mode (even after power cycling the DuT).
    ________________________________________________________________________________
    C.- Actual Result (current bad behaviour that is reported as a bug):
    
Activation and deactivation of predictive mode is not as simple as possible either by pressing a key or a soft key on DuT.
    ________________________________________________________________________________
    D.- Expected Result (correct behaviour wished):
    
The process of activating/de-activating the predictive algorithm must be as simple and intuitive as possible. The selected mode has to be kept as default mode   ra
QC RIL version: "ro.build.firmware_revision=V1.01.00.01.019.180"
gaia commit: 4916f82 Merge branch 'zte/ics_strawberry_cdr' of ssh://10.67.16.41:29418/quic/lf/releases/gaia into ics_strawberry_cdr
gecko commit: a1c2bb0 ZRL modify ACCEPT Http head for MMS
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 870648
You need to log in before you can comment on or make changes to this bug.