Webding symbol font not rendering in Mail

VERIFIED FIXED in mozilla0.9.3

Status

()

Core
Layout
P1
normal
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: Roy Yokoyama, Assigned: Roy Yokoyama)

Tracking

Trunk
mozilla0.9.3
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: pdt+,)

Attachments

(1 attachment)

(Assignee)

Description

17 years ago
Request from Gecko embedder that we need to support webding in mail.
We should update fontEncoding.properties in bin/res/fonts directory
to include encoding.webdings.ttf= windows-1252
(Assignee)

Comment 1

17 years ago
the source file is in mozilla/gfx/src/windows directory

Comment 2

17 years ago
*** Bug 91172 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
please check this into branch ASAP (but it needs r= and sr=). We also need this
into the trunk.
Whiteboard: pdt+
(Assignee)

Comment 4

17 years ago
accepting. I'll post a patch in a minute
Status: NEW → ASSIGNED
(Assignee)

Comment 5

17 years ago
Created attachment 42727 [details] [diff] [review]
add a webdings entry to fontEncoding.properties file

Comment 6

17 years ago
r=ftang, safe fix. 
(Assignee)

Updated

17 years ago
Whiteboard: pdt+ → pdt+, checked-in to branch.
(Assignee)

Updated

17 years ago
Priority: -- → P1
Target Milestone: --- → mozilla0.9.3
(Assignee)

Comment 8

17 years ago
checked-in to both branch and trunk
Whiteboard: pdt+, checked-in to branch. → pdt+,
(Assignee)

Comment 9

17 years ago
Fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 10

17 years ago
Marking verified per reporter's last comments
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.