All users were logged out of Bugzilla on October 13th, 2018

Implement a 'Link Preview' feature

RESOLVED DUPLICATE of bug 663803

Status

()

RESOLVED DUPLICATE of bug 663803
5 years ago
2 years ago

People

(Reporter: pretzer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [parity-chrome])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 798465 [details]
'Link Preview' in Chrome

Trying to tap on a link in an area where many other links are located while the page is zoomed out can be quite challenging in Firefox sometimes.
Chrome for Android offer a feature called 'Link Preview' (see the screenshot) to ease the pain. 
I couldn't find a bug to bring us to parity in that area, so here it is.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 663803
You need to log in before you can comment on or make changes to this bug.