If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Region field displays "--" instead of "Worldwide" after a collection is created

RESOLVED WORKSFORME

Status

Marketplace
Admin Tools
P3
normal
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Iulian Timis, Unassigned)

Tracking

x86_64
Windows 7
Points:
---

Details

(Reporter)

Description

4 years ago
Steps to reproduce:
1. Load the New Basic Collection page https://marketplace-dev.allizom.org/curation/new_collection
2. Complete the required fields, leave the Region field to "Worldwide" and click Create

Expected results:
The Region field shows in which region the collection has been added, in our case "Worldwide"

Actual results:
The Region field displays "--", and when is clicked, it displays "Worldwide".

Notes/Issues:
Verified in FF26 (Win 7).
Screencast for this issue http://screencast.com/t/DRCv5k8YQ6
Priority: -- → P3

Comment 1

4 years ago
This might have been fixed, but I can't reproduce the issue.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.