[Downloads.jsm] Flash Video Downloader add-on doesn't work

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: mihaelav, Unassigned)

Tracking

25 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Mozilla/5.0 (X11; Linux i686; rv:26.0) Gecko/20100101 Firefox/26.0

Flash Video Downloader add-on doesn't work anymore, since Downloads.jsm landed in Firefox.

Steps to reproduce:
1. Install the Flash Video Downloader add-on from https://addons.mozilla.org/en-US/firefox/addon/flash-video-downloader/?src=search
2. Restart the browser
3. Go to a youtube video
4. Download the video using one of the Download button's option under the video

Expected result: the video starts to download and appears in the downloads panel

Actual result: nothing happens - the video is not downloaded

Note: the issue is not reproducible with August 5 Nightly (which doesn't have the Downloads.jsm landed), nor by turning the browser.download.useJSTransfer preference to false
The developers have been notified.

Updated

5 years ago
Blocks: 907764
Mihaela: can you still reproduce this bug? I can download YouTube and Vimeo using Flash Video Downloader and Nightly 28.
Flags: needinfo?(mihaela.velimiroviciu)
(Reporter)

Comment 3

5 years ago
Mozilla/5.0 (X11; Linux i686; rv:26.0) Gecko/20100101 Firefox/26.0, beta 10
Mozilla/5.0 (X11; Linux i686; rv:27.0) Gecko/20100101 Firefox/27.0, 20131204004002
Mozilla/5.0 (X11; Linux i686; rv:28.0) Gecko/20100101 Firefox/28.0, 20131202030201

I couldn't reproduce the issue anymore on the above versions of Firefox. Closing as WFM.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(mihaela.velimiroviciu)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.