Crash on Linux with the Caisse-epargne 's home page

RESOLVED WORKSFORME

Status

()

Core
Graphics
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: vulcain, Unassigned)

Tracking

23 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130803215302

Steps to reproduce:

1) Launch Firefox on Linux
2) Go to the home page this bank https://www.caisse-epargne.fr/accueil.aspx



Actual results:

3) Firefox freeze

If i launch Firefox in termainal, i could see 
:~$ firefox
ATTENTION: default value of option force_s3tc_enable overridden by environment.
firefox: ../../../../../src/glsl/ralloc.c :81 : get_header:  l'assertion « info->canary == 0x5A1106 » a échoué.
Abandon (core dumped)

Nothing in about:crashes

I didn't reproduce it on windows Vista with Firefox 23.0.1


Expected results:

Firefox doesn't freeze and i could go to view my money

Comment 1

4 years ago
Works for me - Mozilla/5.0 (X11; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0 and Mozilla/5.0 (X11; Linux x86_64; rv:23.0) Gecko/20100101 Firefox/23.0

Comment 2

4 years ago
WFM with firefox-23.0.1.en-US.linux64 with hardware acceleration blocked by Firefox.

Does it happen also if you disable hardware acceleration (Preferences → Advanced → General)?

If it hangs (freezes), try killing it using "kill" or "killall" with the -ILL option; that usually makes the crashreporter start.
(Reporter)

Comment 3

4 years ago
I have got an driver today and after that i can't reproduce this bug.

Sorry for the noise.

Comment 4

4 years ago
Thanks.  I don't know, maybe it could still be blocked in a new ESR build or something.
Component: Untriaged → Graphics
Product: Firefox → Core
(Reporter)

Comment 5

4 years ago
I forgot a word:
"I have got an *update* driver today
Closing this bug according to reporter's latest comments
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.