``Search'' entry field extremely small

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Chris Waterson, Assigned: Chris Waterson)

Tracking

({testcase})

Trunk
Future
x86
Linux
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

17 years ago
At the above URL (pardon my taste), the ``Search'' field is too small to type
into on Linux.

Comment 1

16 years ago
Created attachment 61592 [details]
reduced testcase

I am seeing the same problem on:
Windows 95 OSR 2.5
Netscape Revision: 2001121003
-I was able to create a reduced testcase for this but even so it is still
pretty large.  It is mostly composed of Java Script and whenever I tried to
remove some JS, I was unable to reproduce the bug.  As I do not know much about
Java Scripting 
I cannot say specifically which pieces of code are offensive.

Updated

16 years ago
Keywords: testcase
(Assignee)

Updated

16 years ago
Target Milestone: --- → Future
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED

Comment 2

16 years ago
Adding keyword nsbeta1 because this is a major issue that needs to get fixed soon.

I am still seeing this problem on build 2002020603.
Keywords: nsbeta1

Comment 3

15 years ago
adt: nsbeta1-
Keywords: nsbeta1 → nsbeta1-

Comment 4

15 years ago
WFM (Moz 1.4 on Win2k - yes, this was reported for Linux, but also reproduced on
Win).
Can anybody still reproduce it?

Comment 5

14 years ago
WFM on Linux Build ID 2003121608

Comment 6

14 years ago
Test case WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b)
Gecko/20031216 Firebird/0.7+

Comment 7

14 years ago
It looks fine to me. Moz LInux 2003121708
I can fit 5 ms in the search box and it looks like the right height.

Comment 8

14 years ago
-> WFM (Asa also couldn't reproduce on Linux)
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.