[B2G][Helix][settings][Baoqing wu]There is a little white spot near the call log button

RESOLVED INVALID

Status

P2
normal
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: lecky.wanglei, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MALC; aff-kingsoft-ciba; .NET4.0C; .NET4.0E; Tablet PC 2.0)

Steps to reproduce:

【Detail Description*】:There is a little white spot near the call log button.
【Repro Steps*】:
 1.open the call log interface.
 2.check the call log button.
【Expect Result*】:There is not a little white spot near the call log button.

【Real Result*】:There is a little white spot near the call log button.
                
【Test Count*】:10
【Found Count*】:10
【Gaia commit ID*】:c0ea0a4943dc8d3751b07f5b5c5d3abe06364a14  
【Gecko commit ID*】: 170f9e477571127cd40997fa2abe262ed43f0e4d  
【Log*】:Screenshot
【Network environment】:
【Resume operation】:
【Carrier】:
(Reporter)

Comment 1

5 years ago
Created attachment 798720 [details]
call log.png
(Reporter)

Updated

5 years ago
Severity: normal → blocker
blocking-b2g: --- → hd?
Priority: -- → P2
(Reporter)

Comment 2

5 years ago
There is the same condition with the Network operator  ->> Network Type .
(Reporter)

Comment 3

5 years ago
Created attachment 798721 [details]
network type select .png

Updated

5 years ago
Component: Gaia → Gaia::Dialer
(Reporter)

Comment 4

5 years ago
 Any update?
(Reporter)

Comment 5

5 years ago
 There is still the same condition with the settings ->> cellular & data ->> Network operator  ->> Network Type .  You can check the network type select .png .
(Reporter)

Comment 6

5 years ago
Hi,
   There is still the same condition with the settings ->> cellular & data ->> Network operator  ->> Network Type .  You can check the network type select .png .
Flags: needinfo?(jsmith)

Updated

5 years ago
Flags: needinfo?(jsmith)
(Reporter)

Updated

5 years ago
Flags: needinfo?(wchang)
Rex, I thought these were all taken care of already?
Do you think Lecky is building with incorrect configuration?

Lecky, we do not block on bugs like these especially for v1.1HD.
Severity: blocker → normal
blocking-b2g: hd? → ---
Flags: needinfo?(wchang) → needinfo?(rexboy)
(Reporter)

Comment 8

5 years ago
You can check the network type select .png . My question is that there is a spot or a short line near the tick in the circle. The circle is drawn by myself.
Yes I think it's because of building configuration.
You need to use @1.5x assets and the problem should be gone. That white point comes just from repeated background image of insufficient resolution.

See also (Section "high resolution image assets"):
https://developer.mozilla.org/en-US/docs/Mozilla/Firefox_OS/Platform/Gaia/Hacking
Flags: needinfo?(rexboy)
(Reporter)

Updated

5 years ago
Summary: [B2G][Helix][dialer][tongxiao]There is a little white spot near the call log button → [B2G][Helix][settings][wubaoqing]There is a little white spot near the call log button
(Reporter)

Updated

5 years ago
Summary: [B2G][Helix][settings][wubaoqing]There is a little white spot near the call log button → [B2G][Helix][settings][Baoqing wu]There is a little white spot near the call log button
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.