[Keyboard][V1.2] The settings page of Built-in Keyboard is not yet ready

VERIFIED DUPLICATE of bug 906598

Status

VERIFIED DUPLICATE of bug 906598
5 years ago
5 years ago

People

(Reporter: whsu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [FT:System-Platform], [Sprint:3])

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 798837 [details]
The settings page of Built-in Keyboard is not yet ready

* Description:
  This problem happens on v1.2 build(M-C).
  If you open the setting page of Built-in Keyboard, you cannot see any setting.
  Attaching the screenshot.

* Reproduction steps:
  1. Launch the keyboard settings app
  2. Tap "Built-in Keyboard"

* Expected result:
  All settings of Built-in Keyboard are displayed.

* Actual result:
  The settings page of Built-in Keyboard is not yet ready

* Reproduction build:(Mozilla-central-unagi-eng/2013-09-02-04-02-02)
  + Mercurial-Information
    - Gecko revision="0457c197a382a219b1050fd2ccfddfdbbdad7a92"
  + Git-information
    - Gaia revision="1179318fb5aa"
Gecko version: 26.0a1
(Reporter)

Updated

5 years ago
blocking-b2g: --- → koi?
Whiteboard: [FT:System-Platform], [Sprint:3]
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 906598
(Reporter)

Comment 2

5 years ago
Verified it.

* Test build:
 - Gaia:     9cb0bf07dd6b8c23ee4c4db3d866464077f81e45
 - Gecko:    afc0d277a978e95a9c74d1daa41af0bd15c4d6e6
 - BuildID   20130916060051
 - Version   26.0a1

Attaching screenshot.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

5 years ago
Created attachment 805275 [details]
Built-in keyboard settings

Updated

5 years ago
blocking-b2g: koi? → ---
You need to log in before you can comment on or make changes to this bug.