[Keyboard] [New IME] Briefly show old keyboard when focusing on element that requires new keyboard

RESOLVED DUPLICATE of bug 910697

Status

Firefox OS
Gaia::Keyboard
RESOLVED DUPLICATE of bug 910697
4 years ago
4 years ago

People

(Reporter: janjongboom, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

F.e. in contacts, new contact. Focus on 'Phone', now blur, focus on 'Name', the "number" keyboard is visible.

We should never pop up the new keyboard if the new keyboard is not done rendering.

I fixed it in a branch (https://github.com/comoyo/gaia/compare/keyboard_perf_863662?expand=1) but it requires quite some control flow changes.

Newly introduced with the new IME changes.
Jan, thanks for filing this bug.
I guess Bug 910697 can be used to track this.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910697
You need to log in before you can comment on or make changes to this bug.