Multiple Save buttons are displayed for Category/Region sections if edit mode is closed and reopened

VERIFIED FIXED in 2013-09-03

Status

Marketplace
Admin Tools
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: Iulian Timis, Assigned: basta)

Tracking

2013-09-03
x86_64
Windows 7
Points:
---

Details

(Reporter)

Description

5 years ago
Steps to reproduce:
1. Load the New Basic Collection page https://marketplace-dev.allizom.org/curation/new_collection
2. Complete the required fields and click Create
3. Click on the Region/Category field to edit it
4. Click the Save button
5. Click the Region/Category field again to edit it

Expected results:
There are no design or layout issues.

Actual results:
Another Save button is displayed under the drop-down list.

Notes/Issues:
Verified on FF26 (Win 7).
Screencast for this issue http://screencast.com/t/TYpZvCAUU
(Assignee)

Comment 1

5 years ago
https://github.com/mozilla/rocketfuel/commit/43f4cadb8d23360efb127053650b02dd21aba3ef

Caused by a JS error. Fixed.
Assignee: nobody → mattbasta
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2013-09-03
(Reporter)

Comment 2

5 years ago
Issue is still reproducing for the Category field.
Please see screencast http://screencast.com/t/tV3AorbvR
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 3

5 years ago
https://github.com/mozilla/rocketfuel/commit/c5caf60497d2624d20a55ddb27422aabaa4e428c

That should patch it up. :O
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

5 years ago
Verified as fixed in https://marketplace-dev.allizom.org/curation/ on FF26 (Win 7).
Postfix screencast http://screencast.com/t/StlIY3SG
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.