[Leo][AccuWeather] There is a blank space above menu drop down

RESOLVED FIXED

Status

P2
normal
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: jcouassi, Assigned: devomanager)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [apps watch list1])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 798958 [details]
2013-09-03-10-09-33.png

There is a blank white space above the 'Menu' drop down button where advertisements use to be located

Repro Steps:
1) Updated Leo to Build ID: 20130828155538 Base Build v10a
2) Select and open on 'AccuWeather' from homescreen
3) Scroll to and select 'World Weather'
4) Select 'Beijing'
5) View what is listed

Actual:
There is a blank white space on top of 'Menu' drop down button

Expected:
There is no white space shown

Environmental Variables
Build ID: 20130828155538
Gecko: /rev/
Gaia: bcfbffbbb59406b8a07def8ab264792c8d28f23a
Platform Version: 18.1

Notes:
See attached picture for issue

Updated

5 years ago
Blocks: 868100
Whiteboard: [apps watch list1]
I'm not able to duplicate this on unagi, and don't have a leo.  Harald, can you confirm if this is still an issue?
Flags: needinfo?(hkirschner)

Updated

5 years ago
Assignee: nobody → hkirschner

Comment 2

5 years ago
The huge blank space there not only above the Menu drop down, also  above google play android store windows phone and blackberry links at the end of the page. That blank space is not scrollable whats make more difficult to navigate on the page.

Comment 3

5 years ago
How is the status of this bug? I would upgrade the priority.
Developer has been notified.
Flags: needinfo?(hkirschner)

Updated

5 years ago
Priority: -- → P1
Any feedback from the developer? It's been a while and no update for this

Updated

5 years ago
Severity: normal → minor
Status: NEW → ASSIGNED
Priority: P1 → P3

Comment 6

5 years ago
i think it is at least a P2, very anoying

Comment 7

5 years ago
Accuweather has a new version and they did not fix this bug...
Severity: minor → normal
Priority: P3 → P2

Comment 8

5 years ago
Response from Devomanager@accuweather.com: Ad did not load. That is dependent on ad-servers (not under our control).

I was able to reproduce this on a keon device w/ FFOS v1.1 on it.

Comment 9

5 years ago
Harald, can you please comment on the issue of an ad server causing advertisements to fail to show up on AccuWeather's app? This is causing a consistent problem with the UI (large blank spaces on almost every page within the app).
Flags: needinfo?(hkirschner)

Comment 10

5 years ago
Issue persists on Keon Geeksphone v1.2 build 20131028225522

Michelle, can you please provide a date for when this bug will be fixed?
Assignee: hkirschner → devomanager
Flags: needinfo?(devomanager)

Comment 11

5 years ago
Michelle, this bug has been open for over 4 months.  What's the status?  Can this be fixed by February 24th, please?  Thank you.

Comment 12

5 years ago
Was NOT able to reproduce on Inari v1.1 or Peak v1.3

I believe the bug has been fixed.  Will be changing status to "Resolved."
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Hi all. I've tested on TCL v1.3 and worked fine. No more white spaces
Works for me as well.
Flags: needinfo?(hkirschner)
Flags: needinfo?(devomanager)
You need to log in before you can comment on or make changes to this bug.