All featured themes show up as having 0 users

VERIFIED FIXED in 2013-11-26

Status

addons.mozilla.org Graveyard
Public Pages
P2
normal
VERIFIED FIXED
5 years ago
2 years ago

People

(Reporter: krupa, Assigned: vinyll)

Tracking

({regression})

unspecified
2013-11-26
regression

Details

(URL)

(Reporter)

Description

5 years ago
steps to reproduce:
1. Load https://addons.mozilla.org/en-US/firefox/
2. Hover on themes listed under 'Featured Themes'



observed behavior:
All themes have 0 users. Clicking on the theme to load the details page shows the correct user count.

http://cl.ly/image/473o1V2u2K2Q
Duplicate of this bug: 929459
Keywords: regression
Priority: -- → P2
(Assignee)

Updated

5 years ago
Assignee: nobody → vagnano
(Assignee)

Comment 2

5 years ago
Fixed in https://github.com/mozilla/zamboni/commit/7a4cb6ceac1bf204d2af7e85897f61da91604f79
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2013-11-26
(Reporter)

Comment 3

5 years ago
verified fixed at https://addons-dev.allizom.org/en-US/firefox/
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.