Closed Bug 912186 Opened 7 years ago Closed 7 years ago

Implement ImageBridgeChild::SetIdle()

Categories

(Core :: Graphics: Layers, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 901224
blocking-b2g koi+

People

(Reporter: sotaro, Assigned: sotaro)

Details

Attachments

(1 file)

+++ This bug was initially created as a clone of Bug #901224 +++

attachment 798841 [details] [diff] [review] in Bug 901224 has 2 parts. Each try to solve different problems. Might be better to split to each bugs.
- [1]TextureClient hold reference to GraphicBufferLocked during the gralloc buffers are used by TextureHost.
- [2]Implement SetIdle()

Created this bug for [2].
Assignee: nobody → sotaro.ikeda.g
This bug is created from Bug 901224. But it seems better to fix this problem also in Bug 901224.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 901224
blocking-b2g: koi? → koi+
You need to log in before you can comment on or make changes to this bug.