Closed Bug 912191 Opened 7 years ago Closed 5 years ago

Use fences (or other sync primitives) to get better synchronization for D3D10+ layers with ANGLE's D3D11 backend

Categories

(Core :: Canvas: WebGL, defect)

All
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1066312

People

(Reporter: jgilbert, Unassigned)

References

Details

No description provided.
With D3D9 we currently only have "Finish" as a synchronization mechanism.  With D3D11, we should be able to extend this to generate fences which our D3D11 layers code can then wait on explicitly.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1066312
You need to log in before you can comment on or make changes to this bug.