Closed Bug 912354 Opened 9 years ago Closed 9 years ago

switching to Firefox for Android after it has been in the background shows blank white screen

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 912298

People

(Reporter: heycam, Unassigned)

Details

I've noticed that a build from the last couple of days has the following problem.  If the browser has been in the background, and I switch back to it, it shows an all white screen and no browser chrome or anything.  At that point I have to kill it with the task manager and restart it.
I see this too. I believe this is a dupe of bug 912298 which has more info. Duping there, but undupe if I'm wrong.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 912298
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.