Closed Bug 912358 Opened 8 years ago Closed 8 years ago

[patch] NSS documentation

Categories

(NSS :: Documentation, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 912360

People

(Reporter: mbartos, Unassigned)

Details

Attachments

(1 file)

I've added doxygen documentation into NSS sources (patch attached, logo is at http://mbartos.fedorapeople.org/doxygen3/html/logo.png, I can't find option to append more attachements). There is currently no documentation and functions are not split into public/private modules. This needs to be done by NSS developers who know what that particular functions are for. There is a little README for that at http://mbartos.fedorapeople.org/README.doxygen. This patch is supposed to serve as a first step towards useful NSS documentation.

I'd like to read you opinion, ideas how to improve it etc.

Thanks,
Milan Bartos
I don't know why this got submitted twice.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 912360
You need to log in before you can comment on or make changes to this bug.