Switch status bar when console has focus

RESOLVED DUPLICATE of bug 789349

Status

()

Firefox
Developer Tools: Console
RESOLVED DUPLICATE of bug 789349
4 years ago
4 years ago

People

(Reporter: arky, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 799352 [details]
Firefox_Devtools.Inspection-View.png

The status bar blocks console text input area (see attached screenshot). The status bar switches to right side on mouse over. 

Perhaps it would be good to switch the status bar to right side when the console text input area has focus
Thanks for filing. We are aware of the situation and trying to figure out possible solutions in bug 789349
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789349
You need to log in before you can comment on or make changes to this bug.