bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

"Prefill form" is NOT shown in context menu although there is form in page

VERIFIED DUPLICATE of bug 84432

Status

()

Toolkit
Form Manager
VERIFIED DUPLICATE of bug 84432
17 years ago
10 years ago

People

(Reporter: wkfx2003-bugzilla, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2+)
Gecko/20010717
BuildID:    2001071704

For a page with no form, 
"Prefill Form",
"Save Form Data",
"View Stored Data"
should not be shown in Context Menu

Reproducible: Always
Steps to Reproduce:
1. Browse any page with no form
2. Right-Click at empty area
I don't see this on Linux 2001071721 trunk build.  Possibly a Windows-only bug.

Comment 2

17 years ago
do you have a URL where this is happening?
(Reporter)

Comment 3

17 years ago
Sorry, I typed wrongly in the Summary field before. Now it is corrected.

"Prefill form" is NOT shown in context menu although there is form in page

BTW, Is this function across frame?

Summary: "Prefill form" is shown in context menu although there is no form in page → "Prefill form" is NOT shown in context menu although there is form in page
I was going to suggest this is a dupe of Bug 77838 ("when in a frame w/o form
elements, form mgr items should not be in context menu") until the summary
changed....  this is not the case now??

Should this bug be invalidated/dupe and a new one opened up because of the
reverse information on the Bugzilla helper comment?  I do see the NEW behaviour
on the URL given.
(Assignee)

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 84432 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: tpreston → form.manager
You need to log in before you can comment on or make changes to this bug.