Closed Bug 912588 Opened 8 years ago Closed 7 years ago

Australis: Developer tools' subview's last item half-out of view when the view is used from the navbar

Categories

(Firefox :: Theme, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 28

People

(Reporter: kapranov98, Assigned: mikedeboer)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P3][Australis:M9])

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812
Component: Untriaged → Theme
OS: Windows 8 → All
Hardware: x86_64 → All
Version: 23 Branch → 26 Branch
STR:
Place Developer Tools widget in the navigation toolbar
Open the Developer Tools widget and hover over the bottom item
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [Australis:P3][Australis:M?]
Version: 26 Branch → Trunk
Summary: Button travels outside the menu in UX → Australis: Developer tools' subview's last item half-out of view when the view is used from the navbar
Assignee: nobody → mdeboer
Status: NEW → ASSIGNED
Mike, asking you for a review here, because you added the line I'm trying to remove here; https://hg.mozilla.org/projects/ux/rev/9001015f448f, bug 861703.
Attachment #816716 - Flags: review?(mconley)
Comment on attachment 816716 [details] [diff] [review]
Patch v1: use less padding for subviews inside a panel+popup

Review of attachment 816716 [details] [diff] [review]:
-----------------------------------------------------------------

Yep, smells like leftover cruft that shouldn't be there. Thanks!
Attachment #816716 - Flags: review?(mconley) → review+
Alright, cool! Find it at https://hg.mozilla.org/projects/ux/rev/bf3e38b469c4
Whiteboard: [Australis:P3][Australis:M?] → [Australis:P3][Australis:M9][fixed-in-ux]
https://hg.mozilla.org/mozilla-central/rev/bf3e38b469c4
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [Australis:P3][Australis:M9][fixed-in-ux] → [Australis:P3][Australis:M9]
Target Milestone: --- → Firefox 28
You need to log in before you can comment on or make changes to this bug.