Need to enable menu and toolbar options in HTML Source View

VERIFIED DUPLICATE of bug 41308

Status

SeaMonkey
Composer
P3
normal
VERIFIED DUPLICATE of bug 41308
17 years ago
14 years ago

People

(Reporter: Arno Winter, Assigned: Charles Manske)

Tracking

Trunk
mozilla1.0

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
- start Composer of N6.1 (20010707)
- click on the tab "<HTML> Quelle"
- source code is visible
- in the menu bar click on "Einfügen" ('Insert')

***Result:
All entries in the "Einfügen" menu are grayed out/not available.

***Expected:
Should be available (especially if you want to edit the <head> of the HTML file)

Also happens in the US build 2001-07-16

Comment 1

17 years ago
I thought we had a bug on this already, but I can't find it. Updating summary
Assignee: beppe → cmanske
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: correctness
Priority: -- → P3
Summary: N6.1: Composer: HTML View: all entries of 'Insert' not available → Need to enable menu and toolbar options in HTML Source View
Target Milestone: --- → mozilla1.0

Comment 2

17 years ago
I thought we had this bug also but I can't find it either.

Arno Winter--can you please clarify what you mean about inserting in the <head>?  
What option under "insert" menu do you want in the <head>? (or do I 
misunderstand?)  Thanks!
Hardware: PC → All
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED

Comment 3

17 years ago
spam composer change
Component: Editor: Core → Editor: Composer

Comment 4

17 years ago


*** This bug has been marked as a duplicate of 41308 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.