Closed Bug 912743 Opened 8 years ago Closed 8 years ago

[responsive mode] Vertical resizer is missing its tooltip

Categories

(DevTools :: Responsive Design Mode, defect)

26 Branch
x86_64
All
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
Firefox 26

People

(Reporter: andre42m, Assigned: andre42m)

Details

Attachments

(1 file)

Attached patch patch.diffSplinter Review
The vertical resizer is missing its tooltip because of a small typo.
Besides that, I realized that the variables(and css classes) naming is confusing. If it would be nice, I could file another bug and submit a patch naming them correctly(what is resizeBarV becomes resizeBarH and vice versa).
Comment on attachment 799805 [details] [diff] [review]
patch.diff

Good catch! Thanks.
Attachment #799805 - Flags: review+
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [land-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/b6756fb5d78d
Assignee: nobody → andreldm1989
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 26
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.