If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla 0.9.2 Talkback Build Cores on Solaris 8

RESOLVED DUPLICATE of bug 74574

Status

SeaMonkey
General
--
blocker
RESOLVED DUPLICATE of bug 74574
16 years ago
13 years ago

People

(Reporter: David Highley, Assigned: asa)

Tracking

({crash})

Trunk
Sun
Solaris
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Just down loaded the file mozilla-sparc-sun-solaris2.8-0.9.2.tar.gz, copied the
libstdc++ file from netscape 6 into tree. When I run mozilla it does an
immediate core dump. I can provied a core file and truss output if needed. This
is installed on an Ultra 5 running Solaris 8 uname -a: SunOS hemlock 5.8
Generic_108528-08 sun4u sparc SUNW,Ultra-5_10

Updated

16 years ago
Severity: major → blocker
Keywords: crash

Comment 1

16 years ago
I know for a fact that this 0.9.2 build works on the Solaris 8 systems at my
university. The only difference might be that I did a manual install of
libstdc++. Are you sure you aren't suffering from the effects of bug 74574 ? =)
(Reporter)

Comment 2

16 years ago
I did not run mozilla first from the root account, bug 74574. I did look for
core bug reports, but did not match up the problem. Nasty bug.

*** This bug has been marked as a duplicate of 74574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.