If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Delete "parent" messages in thread should delete "childs"

VERIFIED DUPLICATE of bug 91276

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 91276
16 years ago
13 years ago

People

(Reporter: Roger Martensson, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mark a message with a "unopened" thread(plus sign to the left of message) and
press delete.

Action I want to happen: Entire thread should be deleted.

If this isn't desirable this option should be a selectable for users that want
this feature(like delete mail).

Comment 1

16 years ago
bug was filed twice

*** This bug has been marked as a duplicate of 91276 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.