Closed Bug 912870 Opened 7 years ago Closed 7 years ago

[Bluetooth] Pairing request popup is not appeared on lock screen

Categories

(Firefox OS Graveyard :: Bluetooth, defect)

x86
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 859168

People

(Reporter: leo.bugzilla.gecko, Unassigned)

Details

Dear Mozilla Team,

Leo device cannot receive the pairing request on lock screen.
It seems that system message is not send when lock screen is enabled.

In my opinion, it has the possibility to be a problem.
Because user try to pair from other device to leo but there is no popup for pairing when lock screen is disabled.

In the old version (v1.0?), if user unlock the screen, pairing request popup is apeared but in current version pairing request popup is not apeared in this same state.

I want to know about your scenario for this case.
Please check this and let me know.

Thanks.
Hi Leo,

Thanks for reporting this. We need UX input for this case, and maybe other cases as well, such as pairing request is coming during an ongoing call.

ni? Carrie, who is in charge of Bluetooth UX.
Flags: needinfo?(cawang)
Nominate as koi+ since it's bad user experience.
blocking-b2g: --- → koi?
I'll rely it on bug 85916. Thanks!
Flags: needinfo?(cawang)
(In reply to cawang from comment #4)
> I'll rely it on bug 85916. Thanks!

Thanks, Carrie, and the bug should be bug 859168.
Status: NEW → RESOLVED
blocking-b2g: koi? → ---
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859168
You need to log in before you can comment on or make changes to this bug.