[app manager] pre-push hook

RESOLVED DUPLICATE of bug 1000993

Status

()

Firefox
Developer Tools: WebIDE
P2
normal
RESOLVED DUPLICATE of bug 1000993
5 years ago
4 years ago

People

(Reporter: paul, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
The user should be able to specify a script that would run before packaging the app and before showing the manifest file
(Reporter)

Updated

5 years ago
Priority: -- → P3
(Reporter)

Updated

5 years ago
Priority: P3 → P2
New bug seems to have more recent thoughts.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1000993
Filter on 86b7095e-2bd0-499e-a704-d00f2524aeef / PAUL STOP SETTING QA CONTACT TO THE DEVTOOLS COMPONENT'S WATCHERS EMAIL FOR BUGS YOU FILE :)
QA Contact: developer.tools
You need to log in before you can comment on or make changes to this bug.