[app manager] re-think the template mechanism

RESOLVED DUPLICATE of bug 915105

Status

DevTools
WebIDE
P2
normal
RESOLVED DUPLICATE of bug 915105
5 years ago
a month ago

People

(Reporter: paul, Unassigned)

Tracking

Trunk
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
This code is ugly, the API is weird and I'm not confident it's very solid. We should look at angularjs.
(Reporter)

Updated

5 years ago
Priority: -- → P2
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 915105
Filter on 86b7095e-2bd0-499e-a704-d00f2524aeef / PAUL STOP SETTING QA CONTACT TO THE DEVTOOLS COMPONENT'S WATCHERS EMAIL FOR BUGS YOU FILE :)
QA Contact: developer.tools

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.