Error importing Eudora messages -- incorrect date/times for sent mail

VERIFIED DUPLICATE of bug 73694

Status

--
enhancement
VERIFIED DUPLICATE of bug 73694
17 years ago
10 years ago

People

(Reporter: cmessenger, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I imported my Eudora message database into Mozilla mail.  It mostly worked.  
However, for all messages which I had sent out (as opposed to those I had 
received), it incorrectly translated the date/time, always setting it to 
2/6/2101 6:28 AM.  For incoming messages, the date/time was correctly 
translated.

Comment 1

17 years ago
reassigning to Scott for triage - who works on the import tool?
Assignee: bienvenu → putterman
Component: Mail Database → Mail Back End

Updated

17 years ago
QA Contact: esther → nbaca
Duplicate of "Incorrect date set on import of Eudora mail (sent messages only)"

*** This bug has been marked as a duplicate of 73694 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.