If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

need Mac build files for mozilla/extensions/univerialchardet

RESOLVED FIXED in mozilla0.9.6

Status

()

Core
Internationalization
P4
normal
RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: Frank Tang, Assigned: nhottanscp)

Tracking

({intl})

Trunk
mozilla0.9.6
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
We currently have window makefiles for mozilla/extensions/univerialchardet
we need Mac build files also.
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Keywords: intl
OS: Windows NT → Mac System 9.x
Hardware: PC → Macintosh

Comment 1

16 years ago
*** Bug 93300 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
*** Bug 93555 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

16 years ago
move to m0.9.4
we should also remember add to installer package file
Assignee: nhotta → ftang
Status: ASSIGNED → NEW
Target Milestone: --- → mozilla0.9.4

Comment 4

16 years ago
changing qa contact to me.
QA Contact: andreasb → yokoyama
(Reporter)

Comment 5

16 years ago
it is for mozilla (not netscape) only. move to m9.5
Status: NEW → ASSIGNED
Target Milestone: mozilla0.9.4 → mozilla0.9.5
(Reporter)

Comment 6

16 years ago
mark p4
Priority: -- → P4
(Reporter)

Comment 7

16 years ago
nhotta- can you work with shanjian for this ?
Assignee: ftang → nhotta
Status: ASSIGNED → NEW
Target Milestone: mozilla0.9.5 → mozilla0.9.6
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 8

16 years ago
Created attachment 53314 [details] [diff] [review]
Patch, add universalchardet to the build.
(Reporter)

Comment 9

16 years ago
Comment on attachment 53314 [details] [diff] [review]
Patch, add universalchardet to the build.

r=ftang
Attachment #53314 - Flags: review+
(Assignee)

Comment 10

16 years ago
Created attachment 53619 [details]
A new file (binary) Universalchardet.mcp.

Comment 11

16 years ago
Please ensure that the fragment name "AlisDet_DLL" in the PPC PEF prefs panel of 
the project is unique (fix both debug and opt targets if necessary).

sr=sfraser
(Assignee)

Comment 12

16 years ago
Created attachment 53637 [details]
Corrected the fragment name to UniversalcharDet_DLL.
(Assignee)

Comment 13

16 years ago
Checked in to the trunk.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.