Hang on Mac OS X after loading WebGL animation

RESOLVED DUPLICATE of bug 904620

Status

()

--
major
RESOLVED DUPLICATE of bug 904620
5 years ago
5 years ago

People

(Reporter: bogdan_maris, Unassigned)

Tracking

({hang})

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Reproducible on the latest Aurora (BuildID: 20130905004001):
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:25.0) Gecko/20100101 Firefox/25.0
Reproducible on the latest Nightly (BuildID: 20130905030206): 
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:26.0) Gecko/20100101 Firefox/26.0

Steps to reproduce:
1. Launch latest Nightly.
2. Load http://dl.dropboxusercontent.com/u/6983010/wserv/gexp_pulpo/index.html

Expected results:
The animation is played.

Actual results:
Firefox hangs after 1-2 seconds after loading the animation.

Notes:
1. I was able to crash Nightly only once with this crash report:
https://crash-stats.mozilla.com/report/index/95d1e1c3-0d36-4a4a-a85d-075e12130905
2. Regression window:
Last good nightly: 2013-08-02
First bad nightly: 2013-08-03

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=76a944fa6b25&tochange=d0edf8086809
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 904620
You need to log in before you can comment on or make changes to this bug.