Adjust and expose keyword fields

RESOLVED DUPLICATE of bug 1118539

Status

Marketplace
Developer Pages
P4
normal
RESOLVED DUPLICATE of bug 1118539
5 years ago
3 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

({productwanted})

productwanted
Points:
---

Details

(Reporter)

Description

5 years ago
We have keyword fields in the admin section when editing apps.  This bug is to:

1) Limit the keyword field to 100 chars
2) Move the <input> on the edit page to somewhere the developers can see it and modify it
(Reporter)

Updated

5 years ago
Component: Search → Developer Pages
Whiteboard: [better-search]
There was concern about this and opening up the possibility for developers to game the system. E.g. a developer knows popular searches are for "whatsapp" so they put that keyword in so their app shows up.

How can we avoid keywords that obviously have nothing to do with their app?
Whiteboard: [better-search]

Comment 2

5 years ago
(In reply to Rob Hudson [:robhudson] from comment #1)
> How can we avoid keywords that obviously have nothing to do with their app?

You can't because no matter what, the developer is going to find a way around algorithms and the reviewers have no authority to tell a developer what their app is/isn't or does do or doesn't do.

I'd say that this is a spam disaster waiting to happen. If a developer wants to be ranked for a search term, they could include the term in their description. At least then, the user can see what the developer is trying to do.

Updated

4 years ago
Keywords: productwanted
Was done in bug 1118539.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1118539
You need to log in before you can comment on or make changes to this bug.