Closed Bug 913206 Opened 8 years ago Closed 8 years ago

revert changes for separate panda android pools after panda mobile mozharness changes land

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

x86
macOS
task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 829211

People

(Reporter: kmoir, Assigned: kmoir)

References

Details

Attachments

(1 file, 2 obsolete files)

In bug 894512, different pools were created for non-mozpool and mozpool managed pandas because of the way reboots are managed.

This change can be reverted once the changes in bug 829211 are finished and in production since then all pandas will be managed by mozpool.  I think it would be good to implement this change after the mozharness scripts have landed because there are some changed needed in lifeguard to change some of the devices from locked to free state etc.
Assignee: nobody → kmoir
Blocks: 897592
Attached patch WIP bbconfigs patch (obsolete) — Splinter Review
Might be a good idea to do the part that removes the puppet definitions and bbcustom bits in a second reconfig after the first one is done in case there are tests still running
Attached patch bug913206.patch (obsolete) — Splinter Review
Attachment #804690 - Attachment is obsolete: true
Attachment #807018 - Attachment is obsolete: true
I decided to attach the patches in bug 829211 because of the changes required to enable the branches etc.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 829211
Component: Platform Support → Buildduty
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.