process viewer reports mail/new uses 90% of processor

RESOLVED DUPLICATE of bug 67409

Status

()

RESOLVED DUPLICATE of bug 67409
18 years ago
16 years ago

People

(Reporter: micahb, Assigned: rpotts)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.2+) Gecko/20010705
BuildID:    2001070515

when mozilla has any window open anywhere (mail or browser, including
minimized), Process Viewer reports that LaunchCFMApp (pertaining to Mozilla) is
using 85-99% of the CPU. if mozilla has no active tasks, the cpu usage goes way
down (> 1%).

why does mozilla need to use that much of my processor (G4 - 500 MHZ) all the time?

Reproducible: Always
Steps to Reproduce:
1. launch process viewer
2. launch mozilla
3. load any web page / open mailnews

Actual Results:  process viewer reports at least 90% cpu usage for mozilla
(LaunchCFMApp) all the time.

Expected Results:  used some CPU power and then maybe idled down some threads? 
like when all windows are minimized?

sorry to bitch about performance, i'm sure you get enough.  especially on some
special carbonized build for OSX.
(Reporter)

Comment 1

18 years ago
whoops.  i think this is a duplicate of bug 67409.  man i suck at searching for
pre-existing bug reports.

*** This bug has been marked as a duplicate of 67409 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Moving all threading bugs to XPCOM. See bug 160356.
Component: Threading → XPCOM
You need to log in before you can comment on or make changes to this bug.