Accessing weird files causes mozilla to lose control of focus (and maybe even hang).

VERIFIED DUPLICATE of bug 91316

Status

--
critical
VERIFIED DUPLICATE of bug 91316
18 years ago
14 years ago

People

(Reporter: rms, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Just try to access file:///dev/tty0 (or other devices) either through the url
location bar, <IMG SRC=... or a normal anchor.
You will loose the control of the keyboard, so you have to use the mouse to kill
mozilla and thus regain the control of the keyboard/machine IF you are lucky.

Comment 1

18 years ago
You are the second to file this bug. Marking as duplicate.

Thank you for testing Mozilla!

*** This bug has been marked as a duplicate of 91316 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
.
Status: RESOLVED → VERIFIED
Well, let's be clear. If you do this from the URL bar, then you're asking for
it. We have little responsibility to protect users who type this into the URL
bar. What we need to prevent is remote sites doing this to the user (follow the
dup chain for more info).
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.