Closed Bug 91327 Opened 19 years ago Closed 19 years ago

file:UNC w/ URL slashes fails

Categories

(Core :: Networking: File, defect)

x86
Windows NT
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 66194

People

(Reporter: lizal, Assigned: neeti)

References

()

Details

Moz 0.9.2, build 2001, Win NT Sp6a
Symptoms:
You are not able to follow links on the local network like
file://servername/dirname/filename.htm or just list direcotry
file://servername/dirname
The file is not loaded or directory listed.

Workaround:
Sometimes is better to use syntax
file://///servername/dirname/filename.htm
(i.e., elaborate on the number od slashes, 4 or 5 can do the trick) 
but the workaround is not always guaranteed to work. 

Same problem was in previous builds. 
I suggest to look at similar (not WinNT) Linux bug 70871.
Another problem is that if you follow such a link 
(especially when typing the location in the location bar), the old
page stays rendered and you are not able to discover that
the "new" page was not displayed (if they are similar). No error
message like "file not found" apperas.
This is a duplicate of Bug 66194 "accessing file:\\hostname\resource URLs does
not work on Win-NT/2000"

*** This bug has been marked as a duplicate of 66194 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
VERIFIED: same problem.
Status: RESOLVED → VERIFIED
Component: Networking → Networking: File
Summary: Unable to load files using local server names → file:UNC w/ URL slashes fails
You need to log in before you can comment on or make changes to this bug.