mail folders resize doesn't work properly

VERIFIED DUPLICATE of bug 63557

Status

VERIFIED DUPLICATE of bug 63557
18 years ago
14 years ago

People

(Reporter: marmot4, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When I resize the mail folders (the bar on the left which contains the inbox,
sent, trash, etc.) bar the titles inside the bar do not increase/decrease in
size to match the size of the bar.  In other words, if the current display for
the unsent folder reads: unsen... it will still read unsen... even after
resizing the bar.  The only way to fix it is to close and reopen the bar,
forcing it to redraw.   This error occurs for both kinds of bars.  (The full
screen and the part screen)  This bug struck me as something which would have
been reported long ago, but I was unable to find a past report.

I'm using Win2000 with Build 2001071803, this mornings nightly build.

Thanks

Updated

18 years ago
QA Contact: esther → nbaca

Comment 1

18 years ago
Always saw this, but never reported this...
Too many bugs on my head
Happens in all builds in linux too
Bug seems simple enough to fix: after resizing the window, mozilla should redraw
the mail folder titles. After manually clicking in the mail folders, this is
done by mozilla. So we should just force the title refresh after resizing
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All

Comment 2

18 years ago
Works fine with folder outliner.
We can close this bug after landing.

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 63557 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.