[SMS]back button's out of range tap

RESOLVED DUPLICATE of bug 821673

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 821673
5 years ago
5 years ago

People

(Reporter: kenzo Ohta, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 800620 [details]
back_icon_link.png

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

1. Launch SMS app.
2. tap message thread.
3. tap back button out of range(right area in header plef near back button) 


Actual results:

back action works.


Expected results:

back action doesn't work.
(Reporter)

Comment 1

5 years ago
Yet user taps buck button out of range, buck action works.

gaia/shared/style/headers.css
======================================
<<< attachment Blue area: >>>
  section[role="region"] > header:first-child > a .icon
  width: 2rem;

<<< attachment Red area: >>>
  section[role="region"] > header:first-child > a 
  width: 5rem;
======================================

So buck button out of range tap is valid for back action.
(Reporter)

Updated

5 years ago
Summary: [SMS]buck button's out of range tap → [SMS]back button's out of range tap
Hi Kenzo-san,

I don't exactly understand:
* in comment 0, you're saying it doesn't work
* in comment 1, you're saying it works

Can you please explain what is the difference between your 2 actions ?
Flags: needinfo?(mu-ota)
(Reporter)

Comment 3

5 years ago
Hi Julien-san

Thank you for your reply.
Sorry my report is not good.

Now tap Red area(my attachment) is back action area.
I think This area is wide.
So Tap Red area shouldn't work.
Flags: needinfo?(mu-ota)
So, it's actually how the back button was designed, but we agreed this was not good enough and  we're currently redesigning it in bug 821673.

Thanks !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 821673
You need to log in before you can comment on or make changes to this bug.