If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Placement of "requested reviews" box on the MDN redesign interferes with the main content column

RESOLVED DUPLICATE of bug 922205

Status

Mozilla Developer Network
Design
RESOLVED DUPLICATE of bug 922205
4 years ago
4 years ago

People

(Reporter: cmills, Unassigned)

Tracking

Details

Attachments

(1 attachment)

Created attachment 800685 [details]
review-box-badly-place.png

See attached screenshot.

When you check some of the review checkboxes, e.g. to request a technical review of a new article, the review box that appears on the page view eats into the horizontal space that the main content column takes up, resulting in a less readable article. This shouldn't happen, so the requested reviews box should be placed somewhere else, perhaps in the same column as the TOC and article tags?
This was a change made after the initial design.  I'll let Holly and/or Sean speak to this.
Flags: needinfo?(smartell)
Flags: needinfo?(hhabstritt.bugzilla)
FWIW, I wouldn't mind seeing it in the TOC block either.
Yeah - I don't see why this box should interfere with the readability of the articles.

Updated

4 years ago
Depends on: 926312

Updated

4 years ago
No longer depends on: 926312

Updated

4 years ago
Blocks: 925144
No longer blocks: 910513
Duplicate of this bug: 926312
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 922205
Flags: needinfo?(hhabstritt.bugzilla)
Duplicate, cleaning the needinfo.
Flags: needinfo?(smartell)
You need to log in before you can comment on or make changes to this bug.