Closed Bug 913409 Opened 8 years ago Closed 7 years ago

[Buri][Language][Clock]Some contents can't refresh in editing screen when switch language

Categories

(Firefox OS Graveyard :: Gaia::Clock, defect, P2)

defect

Tracking

(tracking-b2g:backlog)

VERIFIED DUPLICATE of bug 943104
1.4 S1 (14feb)
tracking-b2g backlog

People

(Reporter: sync-1, Assigned: mcav)

References

Details

(Whiteboard: [p=0])

Attachments

(1 file)

96.97 KB, image/x-png
Details
Mozilla build ID:20130902041201
 Created an attachment (id=507074)
 pic
 
 DEFECT DESCRIPTION:
 Some contents can't refresh in editing screen when switch language
 
  REPRODUCING PROCEDURES:
 1.Launch clock app,enter editing screen,the sound textbox is "No sound"->click home button
 2.Enter settings,select language->select any language and then click "ok"
 3.Launch clock app,enter editing screen,the "new alarm" can't refresh--KO1
 4.The "No Sound" can't refresh--KO2
 5.The Time textbox can't refresh--KO3
 
  EXPECTED BEHAVIOUR:
 It can refresh in editing screen when switch language
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 Medium
  REPRODUCING RATE:
 5/5
  For FT PR, Please list reference mobile's behavior:
Clone from brother
Attached image pic
Component: Gaia::SMS → Gaia::Clock
Blocks: 960759
blocking-b2g: --- → backlog
Whiteboard: [priority][p=5]
Assignee: nobody → m
Target Milestone: --- → 1.3 C3/1.4 S3(31jan)
Target Milestone: 1.3 C3/1.4 S3(31jan) → 1.4 S1 (14feb)
This will be addressed in the patch for bug 943104.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 943104
Whiteboard: [priority][p=5] → [p=5]
Duplicate case of #943104, I mark it "VERIFIED"
Status: RESOLVED → VERIFIED
Whiteboard: [p=5] → [p=0]
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.