If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Inline vCard editing UI Lacks saving of Chat tab

RESOLVED DUPLICATE of bug 817293

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 817293
4 years ago
4 years ago

People

(Reporter: Norbert, Unassigned)

Tracking

17 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

104.54 KB, image/png
Details
(Reporter)

Description

4 years ago
Created attachment 800726 [details]
vcard.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130803193131

Steps to reproduce:

Thunderbird fails to save entered values of messenger contacts in the vCard editor.

Try to enter something for example as Google Talk or Skype. Press OK and re-open the window. The fields are blank.

See attached screenshot.
(Reporter)

Updated

4 years ago
Summary: Inline vCard Editing UI Lacks saving of Chat tab → Inline vCard editing UI Lacks saving of Chat tab
(Reporter)

Comment 1

4 years ago
Please also have a look at Bug 247154.
(Reporter)

Updated

4 years ago
Summary: Inline vCard editing UI Lacks saving of Chat tab → Inline vCard editing UI lacks saving of Chat tab
(Reporter)

Comment 2

4 years ago
Created attachment 800734 [details]
vcard.png
Attachment #800726 - Attachment is obsolete: true
(Reporter)

Updated

4 years ago
OS: Linux → All
Hardware: x86_64 → All
Summary: Inline vCard editing UI lacks saving of Chat tab → Inline vCard editing UI Lacks saving of Chat tab

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 817293
You need to log in before you can comment on or make changes to this bug.